Присоединяйтесь!
Зарегистрированных пользователей портала: 507 920. Присоединяйтесь к нам, зарегистрироваться очень просто →

Настройки браузера

Сделать Референт стартовой страницей
Mozilla Firefox
Перетащите вкладку с иконкой нашего сайта на кнопку с изображением домика на панели инструментов слева от строки ввода адреса.

Internet Explorer
Нажмите ссылку «Сделать стартовой страницей» с главной страницы сайта.

Google Chrome
В меню «Настройки» с панели инструментов выберите пункт "Параметры" и перейдите на вкладку "Основные". В разделе "Главная страница" отметьте пункт "Открыть эту страницу" и введите в поле справа адрес нашего сайта http://www.referent.ru.

Opera
В меню «Инструменты» выберите пункт «Настройки», перейдите на вкладку «Основные» и отметьте пункт «Начать с домашней страницы». В поле «Домашняя» введите адрес нашего сайта http://www.referent.ru.
Добавить Референт в "Избранное"
Internet Explorer
Находясь на главной странице сайта нажмите ссылку «Добавить в избранное».

Прочие браузеры
Находясь на главной странице сайта нажмите клавиши Ctrl–D и следуйте дальнейшим указаниям вашего браузера.
Очистить кэш браузера
Mozilla Firefox 2
Выберите меню «Инструменты» («Tools»), выберите пункт «Настройки» («Options»). Перейдите в раздел «Дополнительно» («Advanced») и откройте вкладку «Сеть» («Network»). В разделе «Кэш» («Cache») нажмите на кнопку «Очистить сейчас» («Clear Now»).

Mozilla Firefox 3
В меню «Инструменты» («Tools») выберите пункт «Удалить личные данные» («Delete Private Data»). В диалоговом окне «Кэш» («Cache») и нажмите «Удалить сейчас» («Clear Private Data»).

Internet Explorer 6
В меню «Сервис» («Tools») выберите пункт «Свойства обозревателя» («Internet Options»). Перейдите на вкладку «Общие» («General»), нажмите на кнопку «Удалить файлы» («Delete Files»), затем нажмите на кнопку «OK» в диалоге подтверждения.

Internet Explorer 7
В меню «Сервис» («Tools») выберите «Удалить журнал обозревателя» («Delete Browsing History»). Нажмите на кнопку «Удалить файлы» («Delete files»), затем кнопку «Да» («Yes») в диалоге подтверждения.

Internet Explorer 8
В меню «Сервис» («Tools») выберите пункт «Удалить журнал обозревателя» («Delete Browsing History»). Установите флажок напротив поля «Временные файлы Интернета» («Temporary Internet Files») и нажмите кнопку «Удалить» («Delete»), затем кнопку «Да» («Yes») в диалоге подтверждения.

Opera
В меню «Инструменты» («Tools»), выберите пункт «Предпочтения». («Preferences»), перейдите на вкладку «Дополнительные настройки» («Advanced») и нажмите кнопку «Журнал обозревателся» («History») в левой части окна. В разделе «Кэш памяти» («Disk cache») нажмите кнопку «Очистить сейчас» («Empty Now»), затем кнопку «ОК» в диалоге подтверждения.
Что такое файлы cookies
Файлы сookies - это небольшая порция текстовой информации, которую сервер передает браузеру. Браузер будет хранить эту информацию, и передавать ее серверу с каждым обращением к нему.

Сами по себе файлы cookies ничего не делают, это только лишь текстовая информация, но сервер может ее считывать и на основании ее анализа совершать определенные действия. В течение действия сессии в файлах cookies сохраняются некоторые индивидуальные настройки учетной записи, что, например, позволяет пользователю не вводить логин и пароль при отмеченной галочке «Запомнить меня».
Как включить файлы cookies
Internet Explorer
В меню «Сервис» («Tools») выберите пункт «Свойства обозревателя» («Internet Options»), откройте вкладку «Конфиденциальность» («Privacy») и нажмите на кнопку «Дополнительно» («Advanced»). Установите флажок «Перекрыть автоматическую обработку файлов cookie» («Override automatic cookie handling») и оба флажка «Принимать» («Accept»).

Mozilla Firefox
В меню «Инструменты» («Tools») выберите пункт «Настройки» («Options»). Перейдите в раздел «Конфиденциальность» («Privacy») и в подразделе «Cookies» установите флажок «Принимать cookies с сайтов» («Accept cookies from sites»). Нажмите на кнопку «Исключения?» («Exceptions?») и проверьте, что адрес нашего сайта не заблокирован.

Opera
В меню «Инструменты» («Tools») выберите пункт «Настройки» («Preferences») и перейдите на вкладку «Дополнительно» («Advanced»), выберите пункт меню «Cookies» и установите «Принимать cookies» («Accept cookies»).
Как удалить файлы cookies
Internet Explorer 6
В меню «Сервис» («Tools») выберите пункт «Свойства обозревателя» («Internet Options»), перейдите во вкладку «Общие» («General») и нажмите на кнопку «Удалить "Сookie"» («Delete Cookies»).

Internet Explorer 7
В меню «Сервис» («Tools») выберите пункт «Свойства обозревателя» («Internet Options») и нажмите на кнопку «Удалить "Сookie"» («Delete Cookies»).

Internet Explorer 8
В меню «Безопасность» («Security») выберите пункт «Удалить журнал обозревателя» («Delete Browsing History»). Снимите все галочки, отметьте галочкой пункт «Файлы "cookies"» («Cookies») и нажмите кнопку «Удалить».

Mozilla Firefox
В меню «Инструменты» («Tools») выберите пункт «Настройки» («Options»), откройте вкладку «Приватность» («Privacy»)», в разделе «Cookies» нажмите кнопку «Показать Cookies» («Show Cookies»), в диалоге «Cookies» выберите «Удалить все Cookies» («Remove All Cookies»).

Opera
В меню «Инструменты» (Tools) выберите пункт «Удалить личные данные» («Delete Private Data»), нажмите «Дополнительные настройки» («Detailed Options»), выберите «Удалить все файлы cookie» («Delete all Cookies»), снимите флажки с параметров личных данных, которые удалять не нужно и нажмите кнопку «Удалить» («Delete»).
Как включить JavaScript
Internet Explorer
В меню "Сервис" ("Tools") выберите пункт "Свойства Обозревателя" ("Internet Options"). Перейдите на вкладку "Безопасность" ("Security"), нажмите кнопку Другой и в разделе "Сценарии" установите флажок "Включить" на пункте "Активные сценарии".

Mozilla Firefox
В меню «Инструменты» («Tools») выберите пункт «Настройки» («Options»). Перейдите на вкладку «Содержимое» и отметьте флажком пункт «Использовать JavaScript».
Как отключить автоматическое заполнение форм в браузере
Internet Explorer
В меню «Сервис» («Tools») выберите пункт «Свойства Обозревателя» («Internet Options»). Перейдите на вкладку «Содержание» («Content») и в разделе «Персональная информация» («Personal Information») нажмите на кнопку «Автозаполнение» («AutoComplete»). В новом окне в разделе «Использовать автозаполнение» снимите флажки в полях «Форм» («Forms») и «Имен пользователей и паролей в формах» («User names and passwords on forms»).

Для удаления данных, которые браузер уже запомнил, нажмите на кнопки «Очистить формы» («Clear Forms») и «Очистить пароли» («Clear Passwords»).

Mozilla Firefox
В меню «Инструменты» («Tools») выберите пункт «Настройки» («Options»). Перейдите в раздел «Приватность» («Privacy») и в блоке «Журнал посещений» («History») снимите флажок с поля «Запоминать введенные в формы и панель поиска данные» («Remember what I enter in forms and the search bar»).

Opera
В меню «Инструменты» («Tools») выберите пункт «Настройки» («Preferences»). Перейдите на вкладку «Жезл» («Wand») и снимите флажок с пункта «Жезл запоминает пароли» («Let the Wand remember passwords»).

Ведется подготовка документа. Ожидайте